release-notes

Release Notes – 2017.05.04

New Features

  • Added ability to change default sort order of listings on Agent Profile pages
    Previously, listings on Agent Profile pages always had the same sort order preference as the main office. Now this can be customized on a page by page basis.

Updates / Bug Fixes

  • Account Inquiry: AR882081 – Housetrack Saved Search by MLS#
    When a saved search was created in the LeadTracker, mls numbers were handled incorrectly and lost. This has been fixed. Note that saved search PAGES were working correctly.
  • Unwanted Nav Links removed
    Our last release implemented a new nav link system, which generated more nav links than it should have on some websites. These links have been removed.
  • Fixed saved search generation tool to create nav links again
    The new nav link system broke the mechanism that built nav links for new saved search pages. This has been fixed.
  • Fixed setting for LeadTracker auto assign to owner
    The new “auto assign to owner” feature in LeadTracker was not working properly. This has been fixed.
  • Removed extraneous colons from contact form notifications
    Email notifications to customers about contact form submissions had extra colons between field names and their values. This is fixed.
  • For MLS listings, show open houses until end date, rather than start date
    For featured listings we show an open house until the end date has passed, but for MLS listings we were only showing them until the start date. We now consistently show open houses until the end date.
  • Added ability to filter by sub type on featured listing pages
    A new rule category was added to the edit options for featured listings pages so that listing results can now be filtered on sub-type in addition to type.
  • Saved search pages being created without pretty urls
    When creating a new saved search page using the “Save Search” link on the website, the corresponding pretty url was not being generated correctly. This has been fixed.
  • Blog settings page broken on some accounts
    A change to way navigation links are generated caused the blog settings page to be broken on some accounts. This was fixed and e-released on 4/28.